Neurotel Communications - Vumatel PPPoE Issues - KwaZulu-Natal – Incident details

Vumatel PPPoE Issues - KwaZulu-Natal

Resolved
Major outage
Started 23 days agoLasted 1 day

Affected

Fiber

Major outage from 7:54 AM to 4:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are receiving reports of no connectivity on the Vumatel Network. Vumatel Technicians are aware of it and are investigating the root cause.

    We apologize for any inconvenience caused by this

    The Neurotel Team