Neurotel Communications - Umkomaas - Backhaul Issue - Link Africa – Incident details
All systems operational
Umkomaas - Backhaul Issue - Link Africa
Resolved
Major outage
Started 21 days agoLasted about 1 hour
Affected
Fiber
Major outage from 10:15 PM to 11:20 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
Please note Link Africa has notified us of an outage affecting KZN South from Arbour Crossing -> Scottburgh. Techs are on site. No ETR yet. We do apologise for the inconvenience caused by this.